22 Mar 2016

Back to listing

The 10.5.4 hotfix brings German translations to form builder and other new features of 10.5.0. It also fixes a major compatibility issue where PresideCMS would not run or run properly on JDK7. Huge thanks to Michael Hnat for the translations.

Bug fixes

[PRESIDECMS-347] - Certain jars built with JDK 1.8 making Preside only run on Java 8 or later